Bitnami – /opt/bitnami/python/bin/.python2.7.bin: ошибка при загрузке разделяемых библиотек: libreadline.so.5

Я получаю следующую проблему при запуске django или ipython notebook

/opt/bitnami/python/bin/.python2.7.bin: ошибка при загрузке разделяемых библиотек: libreadline.so.5

Однако libreadline.so.5 существует в моей системе после его нахождения, как показано ниже

root @ linux: / opt / bitnami / scripts # найти libreadline.so.5 /opt/bitnami/common/lib/libreadline.so.5 /opt/bitnami/common/lib/libreadline.so.5.2

Я также экспортировал путь в переменную среды (там, где находится libreadlive.so.5), но, похоже, не разрешает мою проблему (см. Ниже)

export LD_LIBRARY_PATH = $ {LD_LIBRARY_PATH}: $ HOME / opt / bitnami / common / lib

Также есть скрипт, который предоставляется битнами, который находится в /opt/bitnami/scripts/setenv.sh. Но даже после его выполнения все еще я застрял.

Любой может помочь мне с этим

    Можете ли вы выполнить следующее и посмотреть, решит ли он вашу проблему?

    , /opt/bitnami/scripts/setenv.sh

    (обратите внимание на пробел между точкой и путь к скрипту)

    И что вы выполняете, что дает вам эту ошибку?