Установка Numpy и Scipy – Не удается найти систему python 2.6

Я пытаюсь установить numpy и scipy для класса анализа данных. У меня есть этот семестр. Я пытаюсь установить его из пакета на sourceforge.net, но по мере того как я следую за мастером, я не могу выбрать свой HD. сообщение о том, что numpy.1.5.1 требует System Python 2.6. Я знаю, что он есть, когда я набираю $ python version 2.6.1.

Я немного подглядывал под капотом, и похоже, что python 2.6 находится под usr/bin где python3 находится в usr/local/bin . Я немного новичок в терминале, поэтому не уверен, могу ли я поместить файлы в local/bin , или если это даже проблема.

заранее спасибо

Операционная система: OS X 10.6.6

Python - лучший язык программирования в мире.