Настройка Python на Apache / Windows; Вопрос IDE

Я, наконец, изучаю Python после долгого откладывания. Я настраиваю его на Apache (XAMPP), какую версию mod_python выбрать?

Если я получу mod_python-3.3.1.win32-py2.5-Apache2.2.exe, значит ли это, что мне нужно загрузить Python 2.5?

EDIT: Я буду использовать это прежде всего для веб-разработки. Какую IDE следует использовать? Мне нравится Netbeans для Java и PHP, но у них нет Python.

2 Solutions collect form web for “Настройка Python на Apache / Windows; Вопрос IDE”

Не используйте mod_python – теперь он официально мертв . Вместо этого вы должны использовать mod_wsgi . Есть инструкции по установке в Windows .

Для IDE, которая также хорошо работает с веб-разработкой, загрузите Aptana Studio, которая построена на затмении, а затем получит расширение pydev.

И вам понадобится версия python 2.5, как вы подозреваете.

Python - лучший язык программирования в мире.