Python Couchbase CFFI – `AssertionError: backend .__ version__ == __version __ )`

Полный текст ошибки:

No module named couchbase._libcouchbase Traceback (most recent call last): File "app_main.py", line 75, in run_toplevel File "runtests.py", line 12, in <module> mod = __import__(t, globals(), locals(), ['suite']) File "/home/travis/build/ardydedase/pycouchbase/tests/test_pycouchbase.py", line 15, in <module> from pycouchbase.utils import * File "/home/travis/build/ardydedase/pycouchbase/pycouchbase/__init__.py", line 11, in <module> import couchbase_ffi as couchase File "/home/travis/virtualenv/pypy-2.5.0/site-packages/couchbase_ffi-0.2.0.0-py2.7-linux-x86_64.egg/couchbase_ffi/__init__.py", line 50, in <module> import couchbase_ffi._libcouchbase as _libcouchbase File "/home/travis/virtualenv/pypy-2.5.0/site-packages/couchbase_ffi-0.2.0.0-py2.7-linux-x86_64.egg/couchbase_ffi/_libcouchbase.py", line 3, in <module> from couchbase_ffi._cinit import get_handle File "/home/travis/virtualenv/pypy-2.5.0/site-packages/couchbase_ffi-0.2.0.0-py2.7-linux-x86_64.egg/couchbase_ffi/_cinit.py", line 13, in <module> ffi = FFI() File "/home/travis/virtualenv/pypy-2.5.0/site-packages/cffi/api.py", line 59, in __init__ backend.__version__ == __version__[:3]) AssertionError 

Это происходит, когда я пытаюсь import couchbase_ffi в сборке PyPy на Travis: https://travis-ci.org/ardydedase/pycouchbase/jobs/76043402#L1663

Детали:

У меня это в моих requirements.txt для couchbase-python-cffi :

 cffi==0.8.0 couchbase==2.0 

Похож на проблему несовместимости с пакетами. Но не знаю, откуда он.

Python - лучший язык программирования в мире.